WordPress 3.2 Upgrade Available – Are You Ready?

Released this week WordPress 3.2 is another step forward in usability, functionality and speed for the worlds most popular open source publishing platform

Before upgrading you may want to use the WordPress Requirements Plugin as 3.2 changes the minimum requirements for both PHP and MySQL. WordPress 3.2 will require PHP 5.2.4 and MySQL 5.0

It’s also worth noting that support for some older browsers has also been dropped. If using any modern analytics package you should easily be able to see the browser versions you visitors are using to see how much of an effect this may have for your site. In Google Analytics From the Visitors menu select Browsers and then you can click on each browser listed to see the version number visitors are using like this:

Analytics Browser Versions Report
Google Analytics Browser Versions Report

In WordPress 3.2 the browser’s no longer supported include Internet Explorer 6 which is still used widely around the world. To encourage people to keep their browser up to date WordPress also have their Browse Happy campaign:

WordPress Browse Happy Campaign
WordPress Browse Happy Campaign

Leave a Reply